В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Masha12fg
Masha12fg
08.04.2021 14:27 •  Информатика

Напишите программу, которая запрашивает стороны прямоугольника и выдает его площадь.​

Ответ:
Nazar21793
Nazar21793
31.01.2021 16:50

var a,b:integer;

begin

readln(a);

readln(b);

writeln(a*b);

end.

0,0(0 оценок)
Ответ:
yanaberseneva
yanaberseneva
31.01.2021 16:50

Python:

a = float(input("Введите первую сторону прямоугольника: "))

b = float(input("Введите вторую сторону прямоугольника: "))

print("S =",a*b)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?