В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
GEORGYBAZAEV
GEORGYBAZAEV
26.03.2021 15:42 •  Информатика

Пользователь программы вводит натуральное число N. Напишите программу, выводящую на экран первые N натуральных чисел, кратных 3 и выполняющую суммирование этих чисел.

Ответ:
mrpekhterov
mrpekhterov
02.03.2021 16:15

n = int(input())

summa = 0

for i in range(1, n + 1):

   if i % 3 == 0:

       summa += i

       print(i, end=' ')

print()

print(summa)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?