В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ulybaw
Ulybaw
11.08.2021 19:46 •  Информатика

Составить программу, которая вычисляет, какое минимальное количество чисел надо взять, чтобы результат 1×2×3×4×5×..×n был трёхзначным числом. Вывести результат на экран. Программу составить в паскале.

Ответ:
egornikitin10
egornikitin10
01.03.2021 09:42

a = 1

i = 0

while a // 100 == 0:

   i += 1

   a *= i

print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?