В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
albinanizaeva
albinanizaeva
29.06.2020 23:09 •  Информатика

Напишите программу, которая вычисляет сумму
цифр трехзначного числа.​


Напишите программу, которая вычисляет суммуцифр трехзначного числа.​

Ответ:
lyagaeva87
lyagaeva87
29.01.2021 20:10

C++:

int a,b,c,d,f;

cin>>a;

b = a % 10;

c = a % 100;

d = a / 100;

f = b + c + d;

cout<<f;

Объяснение:

Надо было сказать на каком языке программирования надо было написать

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?