В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
novakk020
novakk020
26.03.2020 23:45 •  Информатика

Написать программу, заполняющую массив из 20 целочисленных элементов случайными числами в диапазоне от 0 до 50 включительно
([0;50]) и подсчитывающую произведение чисел, кратных 2 и 3
одновременно. (ЯП- Турбо Паскаль)

Ответ:
kingrmntc
kingrmntc
27.01.2021 20:40

Рада была

Удачи тебе!)

Объяснение:

var k,sum:integer;

begin

sum:=0;

for k:=0 to 50 do

if(k mod 3 =0) then sum:=sum+k;

writeln(sum);

end.

Вроде так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?