В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nastiarozhko
nastiarozhko
16.12.2021 03:06 •  Информатика

Составьте программу вычисления v-скорость движения автомобиля,если известно t-время движения и s-расстояние( t.s v-дробные числа)

Ответ:
ilyawifiilyap00qfm
ilyawifiilyap00qfm
15.06.2020 11:36

var
 s,t:real;
 begin
 write('Введие расстояние: ');
 readln(s);
 write('Введите время (в часах): ');
 readln(t);
 writeln('Скорость автомобиля ',s/t,' км\ч');
 end.

0,0(0 оценок)
Ответ:
ogannisyan2006
ogannisyan2006
15.06.2020 11:36

V = S/t . Насколько я поняла, так как и с дробными числами действия должны выполняться  так же.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?