В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kirill20061337
Kirill20061337
19.05.2020 14:55 •  Информатика

1. Составить программу вычисления функции: y={(x^2+1,еслиX>9
2x,еслиX≤9
2. Составить программу вычисления
Нужен код на паскале.


1. Составить программу вычисления функции: y={(x^2+1,еслиX>9 2x,еслиX≤92. Составить программу вы

Ответ:
SofiaLimon
SofiaLimon
26.02.2021 18:34

var

 x, y: integer;

begin

 writeln('Введите значение x: ');

 read(x);

 if x > 9 then

   y := sqr(x) + 1;

 if x <= 9 then

   y := 2 * x;

 writeln('y = ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?