В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hihok
hihok
11.02.2023 20:27 •  Информатика

Составить программу для решения задачи: даны длины сторон треугольника A,B,C. Можно ли построить треугольник с такими сторонами?

Ответ:
sss126
sss126
26.02.2021 07:56

program triangle;

var a, b, c: real;

begin

writeln(a, b, c);

if (a+b > c) and (a+c > b) and (c+b > a) then

write('Треугольник существует')

else

write('Треугольник не существует');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?