В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
snow15
snow15
09.07.2021 03:19 •  Информатика

На вход программе подаётся натуральное число N. Напишите программу, которая выводит N одинаковых строк «Я люблю программирование». Sample Input 1:

4
Sample Output 1:

Я люблю программирование
Я люблю программирование
Я люблю программирование
Я люблю программирование

Ответ:
kyrenkovalena8
kyrenkovalena8
25.02.2021 21:16

N = int(input())

for i in range(1, N+1):

   print('Я люблю программирование!')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?