В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kseniya279
kseniya279
09.08.2020 15:41 •  Информатика

Напишите программу, которая по введенной оценке выдает комментарий к ней. Например, если ваша оценка 5, то написать "Отлично!".
Оценки могут быть 2,3,4,5.
В Питоне.

Ответ:
пусто2
пусто2
25.02.2021 12:29

print('Введите оценку (2, 3, 4, 5): ')

n = int(input())

while n > 5 or n < 2:

   print('Ви ввели невозможную оценку!')

   print('Спробуйте еще раз: ')

   n = int(input())

if n == 5:

   print('Отлично!')

elif n == 4:

   print('Хорошо!')

elif n == 3:

   print('Удовлетворительно!')

elif n == 2:

   print('Плохо!')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?