В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Anastasia0610201
Anastasia0610201
14.09.2021 09:59 •  Информатика

Составить программу для следующих задач: 1.Вывести на экран числа от -5 до 15 через пробел.,
2. Вывести на экран числа от 1 до А (A>1)
буду благодарен

Ответ:
Александра030307
Александра030307
24.02.2021 19:02

1.

program z1;

var i:integer;

begin

for i:=-5 to 15 do write (i,'  ')

end.

2.

program z2;

var i,A:integer;

begin

write ('A (A>1) = ');

readln (A);

for i:=1 to A do writeln (i)

end.

Объяснение:

1. Цикл с параметром от -5 до 15: вывод чисел в строку с пробелом после каждого числа

2.

Ввод значения А

Цикл с параметром от 1 до А: вывод чисел в столбец (каждое в отдельной строке)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?