В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

В списке хранятся оценки учеников. Напишите программу, которая выводит номера элементов списка, равных введенной с
клавиатуры оценке.

Ответ:
MaxHelpMelol
MaxHelpMelol
24.02.2021 08:27

a = [5,4,5,3,4,5,2,5,4,5,5,5]  # Оценки

b = int(input('Оценка: '))

if a.count(b) != 0:

   for i, j in enumerate(a):

       if j == b:

           print(i)

else:

   print('Таких оценок не имеется.')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?