В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
milena162
milena162
28.12.2020 21:24 •  Информатика

Составить программу на языке програмирования паскаль : подсчитать количество букв "а" в заданном тексте. заранее .

Ответ:
naziraa021
naziraa021
24.05.2020 12:56

uses crt;
var x:string[200];
i,k:integer;
begin
clrscr;
readln(x);
k:=0;
for i:=1 to length(x) do
if copy(x,i,1)='f' then k:=k+1;
writeln('Chislo bukv f= ',k);
readln;
end.
Считает количество букв "f" в заданном тексте

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?