В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
karina6662
karina6662
14.07.2020 10:38 •  Информатика

Составить программу на языке pascal, которая позволяет ввести с клавиатуры 10 любых чисел, вычисляет и выводит на экран сумму только положительных из них.

Ответ:
RRRR2221111
RRRR2221111
15.06.2020 04:12

program Positiv;
var i:integer; x,sum:real;
begin
  sum:=0;
  for i:=1 to 10 do
  begin
    write('введите ',i,'-е число: ');
    readln(x);
    if x>0 then sum:=sum+x;
  end;
writeln('Cумма положительных чисел равна ',sum);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?