В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elizaveta4256
elizaveta4256
26.01.2020 11:18 •  Информатика

Напишите программу для решения : дано целое неотрицательное число. определить количество нулей в его десятичной записи, на до на паскале, ! заранее .

Ответ:
Willowchops
Willowchops
15.06.2020 02:46

Program noli;

Var X, Y: integer;

Begin

S:=0;

Write ('Введите число Х');

Read (X);

While X<>0 do begin

Y:= X mod 10;

If Y = 0 then S:= S + 1;

X:= X div 10;

Write ('Количество нулей в числе', S);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?