В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
jlenabalkinaoyqk93
jlenabalkinaoyqk93
27.02.2020 15:29 •  Информатика

Составьте программу на языке Python. Переводящая градус Цельсия в Фаренгейт градус по данной на фото формуле


Составьте программу на языке Python. Переводящая градус Цельсия в Фаренгейт градус по данной на фото

Ответ:
AdamAndEva
AdamAndEva
19.02.2021 19:19

example 1 :

def vb(a):

   return 9/5 * a + 32

print('t(F) =',vb(36.6))

example 2 :

print('t(F) =',9/5 * int(input()) + 32)

example 3 :

a = int(input('t(C) = '))

print('t(F) =',9/5 * a + 32)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?