В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dashe444ki
Dashe444ki
16.05.2022 03:32 •  Информатика

Написать программу,которая выводит на экран имя пользователя 22 раза и перед именем показывает номер имени от 1 до 22. Паскаль.

Ответ:
pvltozq6wl
pvltozq6wl
19.02.2021 12:15

var a:string;

i:integer;

begin

 writeln('введите имя пользователя');

 read(a);

 for i:= 1 to 22 do

   writeln(i,' ',a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?