В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир

ЗА ПРАВИЛЬНЫЙ ОТВЕТ, А ЗА НЕ ПРАВЕЛЬНЫЙ БАН НА МЕСЯЦ! Нужно написать программу в С++


ЗА ПРАВИЛЬНЫЙ ОТВЕТ, А ЗА НЕ ПРАВЕЛЬНЫЙ БАН НА МЕСЯЦ! Нужно написать программу в С++

Ответ:
000Математик000
000Математик000
18.02.2021 18:53

Объяснение:

#include <iostream>

#include <cmath>// для степени (pow)

#include <iomanip>//для округления с точностью до n знаков после запятой(fixed<<setprecision(x))

using namespace std;

int main()

{

   double x=3, y;

  //cin >> x;

   y=(pow(x,2) + 3*x - 4) / (2*x - 3) - (x+2)/(pow(x,2)-5*x+7);

   cout << "y = " <<fixed<<setprecision(3) << y <<endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?