В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mari200423
mari200423
21.07.2020 21:47 •  Информатика

Составить программу для вычисления функции y=x^2 sinx+1 на отрезке [0; 1] с шагом h=0,1

Ответ:
EkaterinaLis13
EkaterinaLis13
14.06.2020 19:29

const h=0.1;
var a, b, x, y: real;
begin
writeln('Otrezok [0,1] s shagom 0.1');
a:=0;
b:=1;
writeln('--------------------------');
writeln('| X | Y |');
writeln('--------------------------');
x:= a;
while x<= b do begin
y:=sqr(x)*sin(x)+1;
writeln('|', x:9:2, ' |' , y:9:2, ' |');
x:= x+h;
end;
writeln('--------------------------');
end.


Составить программу для вычисления функции y=x^2 sinx+1 на отрезке [0; 1] с шагом h=0,1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?