В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hs2
hs2
28.07.2022 18:35 •  Информатика

Даны числа а и b.составить программу для вычесления среднего арифметического значения чисел

Ответ:
StopXpeople
StopXpeople
01.10.2020 01:38

Не написано на каком языке! Пишу паскаль

 

program 1;

var a,b,c:real;

begin 

writeln ('a=');

readln(a);

writeln('b=');

readln(b);

c=(a+b)/2;

writeln('Среднее арифметическое'c);

end.

 

0,0(0 оценок)
Ответ:
mmsh19
mmsh19
01.10.2020 01:38

Пишу Visual Basic

Dim a,b as integer

private sub ...

a=textbox1.text

b=textbox2.text

Label1.text = (a+b)/2

end sub ...

На форме 

2 текстбокса, кнопка и  3 label программируем кнопкy

2 label  возле текстбоксов в 1 а = во 2 b =

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?