Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
anytka1312
21.01.2022 02:24 •
Информатика
Запишите выражение на языке Паскаль.
Ответ:
maksimprikhodko
17.02.2021 10:32
var
f : real;
x : integer;
begin
readln(x);
f := (2 * x +sqrt(12*x)) / (3*x);
write(f:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
blin42p00v7h
20.06.2020 04:13
Программист торопился и ошибся в записи оператора присваивания на языке Паскаль: x:=a*3+sqrt9. Какая ошибка допущена? 1 Пропущен знак умножения 2 Перепутаны знаки арифметических...
DariaMolotova
15.07.2020 14:38
Составить программу: на ввод 2 числа - рост в см коли и васи. программа должна вывести сообщение вася выше коли или коля выше васи...
CatTv2006
01.03.2020 00:04
За выполняются для...вывода данных на печатьнет правильного варианта ответавыборки данныххранения данных...
catxripunowa
02.05.2023 10:57
Задание 2. Составить программу, в результате работы которой будет нарисован дом. Размножьте рисунок в любом направлении: по вертикали, по горизонтали, по диагонали. На рисунке...
наруоклоктлалтмтата
27.09.2020 21:40
Оцените роль программирования в современном мире....
mketol4663
20.12.2020 06:05
Дана таблица. Укажите поля которые были установлены с автозаполнения. Обьясните свой выбор. Дана таблица. К полю месяц применили автозаполнение. Укажите значение поля месяц....
Магомед05111
13.10.2021 01:10
Конспект короткий компьютерные словари и системы машинного перевода текста Текст:Компьютерные словари. Словари необходимы для перевода текстов с одного языка на другой. Существуют...
emilgasanov
19.07.2021 04:11
сделать программы на Java 1. Дан массив ненулевых целых чисел. Определить, сколько раз меняется знак элементов массива при его просмотре. Например, в массиве 12, -4, 13, 77,...
СуРиКан200606
31.12.2021 13:59
Запишите число 1245(9 коэфицент внизу) в развернутой форме....
Мимиf
25.12.2020 13:26
Дано N=8, K=372. Найти: I=? (в ответе укажите только число выраженное в битах)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
f : real;
x : integer;
begin
readln(x);
f := (2 * x +sqrt(12*x)) / (3*x);
write(f:5:2);
end.