В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olya0611
olya0611
15.12.2020 10:33 •  Информатика

ЯЗЫК ПАСКАЛЬ

Делёж яблок
N школьниксив делят К яблок поровну, неделяющийся остаток остается в корзинке. Напишите программу, которая определяет, сколько яблок достанеться каждому школьнику?
Формат входных данных: Программа считывает со стандартноно потока ввода (stdin) или из файла inрut.trt два натуральных числа К и N.
Оба числа не превосходят 10 000.
Формат выходных данных: Программа должна вывести на стандартный поток вывода (stdоut) или в файл оutрut.txt одно число-ответ на вопрос в условии задачи.​

Ответ:
павел412
павел412
14.02.2021 12:52

program z1;

var k,n:integer;

begin

read(k,n);

write(k div n)

end.

Объяснение:

Вводим числа

Вводим результат целочисленного деления

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?