В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
1110200
1110200
09.11.2022 06:54 •  Информатика

Даны два целых числа m и n.Напишите программу , которая выводит все числа от m до n включительно в порядке возрастания ,если m больше n,или в порядке убывания,в противном случae Паскаль​

Ответ:
солнышко279
солнышко279
13.02.2021 15:43

m = int(input())

n = int(input())

if n < m:

   for i in range(m, n + 1):

       print(i)

else:

   for i in range(m, n - 1, -1):

       print(i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?