В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bayarma58
bayarma58
25.11.2020 22:02 •  Информатика

Составить программу : Ввести три числа, найти их сумму, произведение и среднее арифметическое.
Пример:
Введите три числа:
4
5
7
4+5+7=16
4*5*7=140
(4+5+7)/3=5.333333

Ответ:
Oishahon
Oishahon
12.02.2021 08:08

/* Си */

#include <stdio.h>

int main()

{

int n = 3, temp;

int sum = 0;

int mult = 1;

printf("Введите три числа:\n");

for (int i = 0; i < n; i++)

{

scanf("%d", &temp);

sum += temp;

mult *= temp;

}

printf("сумма: %d\n", sym);

printf("произведение: %d\n", mult);

printf("среднее арифметическое: %d\n", sum / n);

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?