В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lobodapo
lobodapo
12.04.2022 18:35 •  Информатика

с++ с использованием while Напишем простую программу, которая пытается быть дружелюбной. Программа должна выполнять три действия:

Выводить в консоль вопрос "What do you love?"
Считывать ответ
Выводить "I love answer too", где answer - то, что ввел пользователь
Формат входных данных
Строка латиницей, без пробелов, длиной менее 255 символов.

Формат выходных данных
Сообщения, согласно условию

входные данные
MSHP

C++
выходные данные
What do you love?
I love MSHP too

What do you love?
I love C++ too

Ответ:
superkurmaleev
superkurmaleev
12.01.2021 22:00

#include <iostream>

using namespace std;

int main()

{

char answer[255];

while (true) {

 cout << "What do you love?" << endl;

 cin >> answer;

 cout << "I love " << answer << " too" << endl;

}

return 0;

}


с++ с использованием while Напишем простую программу, которая пытается быть дружелюбной. Программа д
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?