Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
arslando
27.03.2022 00:15 •
Информатика
Нужно составить массив и все четные переменные в нем заменить на нули! при этом колличество чисел в массиве должно вводится с клавиатуры!
Ответ:
ободокдляволос
14.06.2020 09:14
Begin
Read(n);
For i:=1 to n do
Begin
Read(a[i]);
a[i]:=(i mod 2)*a[i];
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
alobatsevi4
11.02.2023 07:37
Паскаль дана символьная строка, посчитать количество букв о. заменить все буквы о на а. моя программа буквы о считает, а вот на а их не меняет, как это сделать?...
DariaRain7
22.07.2020 04:42
Даны высказывания: a = идет дождь . b = прогулка отменяется. c = я вымокну. d = я останусь дома. запишите следующее сложное высказывание на языке логики: e = если идет...
monika258
22.07.2020 04:42
Напишите программу(паскаль) нахождения суммы элементов массива а[1..15], кратных 5 и меньших 50. массив заполняется произвольными числами в диапазоне да 100...
koki1501
03.08.2020 08:19
Задано целое число n напишите программу которая находит количество 0 в заданном числе.c++...
gustzhatetskiy
09.07.2022 02:21
Задано целое число n написать программу которая находит количество 0 в заданном числе...
skirtachmaksim
15.04.2021 11:03
Заданы 5 чисел напишите программу которая выведет их в обратном порядке при этом переставив все цифры в каждом числе в обратном порядке...
TanyaVasutina
04.03.2020 06:08
Синформатикой) дано логическое выражением, зависящее от 7 логических переменных. ¬z1 ∧ z2 ∧ z3 ∧ ¬z4 ∧ z5 ∧ z6 ∧ ¬z7 сколько существует различных наборов значений переменных,...
larikhambekov
03.11.2022 08:36
Program a; var s,f: string; begin s: = ; f: = информатика ; writeln(f[1]+f[length(s)]); end. что будет , какой ответ , пк нет проверить не могу! yobs,...
alena5378
11.05.2022 13:56
:найти и вывести на экран все целые числа из промежутка от 1 до k, которые заканчиваются на четную цифру. формат ввода: на вход подается неотрицательное, целое число...
ксюша1707
11.05.2022 13:56
Напишите , какую команду нужно ввести, для того чтобы получить треугольник при построении изображения в программе idle python 3.4.4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Read(n);
For i:=1 to n do
Begin
Read(a[i]);
a[i]:=(i mod 2)*a[i];
End;
End.