В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
limbo03rus
limbo03rus
17.01.2022 02:50 •  Информатика

1)Сколько строк напечатает программа:

var

i,j:integer;

begin

FOR i:=5 DOWNTO 1 DO

FOR j:=7 TO 10 DO

writeln('Мое ДЗ.');

end.
2)Каким будет результат выполнения программы?

var
i:integer;
begin
i:=1;
while i<=10 do begin
i:=i+10 mod 3; end;
writeln('i= ',i);
end.
3)Чему будет равно значение переменной X после выполнения данной последовательности команд?

x:=0;
for i:=1 to 10 do
for j:=1 to 20 do
x:=x+2;
можете написать только ответ без решения

Ответ:
irishakrivoshe
irishakrivoshe
12.02.2021 22:26

1) 20 строк

2) i= 11

3) 400

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?