В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Maksim2553
Maksim2553
25.08.2022 17:48 •  Информатика

Подскажите, составить программу вычесления: суммы всех положительных элементов массива. буду .

Ответ:
MrRazor1
MrRazor1
14.06.2020 06:07

var

a:array[1..1000]of integer;

i,sum:integer;

begin

readln(n);

sum:=0;

for i:=1 to n do begin

read(a[i]);

inc(sum,a[i]);

end;

writeln(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?