Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
albinka2017
05.02.2023 22:22 •
Информатика
ДО 23:00! Написать программу на языке программирования Паскаль, с которой можно вычислить значение выражения y =
для любого вводимого с клавиатуры числа x.
Ребят, те кто одна распишите все, ок?
Ответ:
ryazhechkina
26.01.2021 21:41
var x,y:real;
begin
readln(x);
y:=(2-sqr(3-x))/(sqr(x-3)+4);
writeln(y);
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
dodmitry
05.06.2021 09:33
Как-то я удалил аваст и когда решил его снова закачать то когда я его начал закачивать закачал сам файл и когда хотел уст. на комп то вылезает ошибка что делать?...
woof1337
10.02.2022 03:10
Яка властивість визнає видимість обєкто на формі...
кит217
06.04.2022 16:39
Вводится число – на сколько нужно скорректировать время. Затем вводятся числа, пока не будет введено отрицательное число. Формат вывода Для каждого введенного числа кроме последнего,...
BamakoProfile
30.03.2023 12:33
Составьте предложения с предлогами и омонимичными им формами существительных. : в течение,в продолжение, вследствие, в связи с, в заключение...
0304131
30.03.2023 12:33
Разложить на множители а)у-100у³ б)7а²-14аb+7b² в)16-у...
РАДЖАБ555
30.03.2023 12:33
Как сложить 5 прямоугольников из 10 палочек?...
Dima1208
30.03.2023 12:33
Решите 1 по матиматике это 4 класс* в шкафу 225 книг на каждой стоит 10 книг в зелёной обложке и 15 книг в синих обложках сколько всего книг в зелёных обложках и сколько книг в синих...
lisa20060701
30.03.2023 12:33
Орфограммы в словах: карандаш,заяц,завод,деревня,дежурный,город,воробей,ворона...
superakkroyale2
30.03.2023 12:33
Какими бывают предложения по цели высказывания? 1. восклицательные и невосклицательные 2. повествовательные, вопросительные, побудительные 3. повествовательные, вопросительные, восклицательные...
DanilSv040
30.03.2023 12:33
Представте в виде многочлена (a-3)(b+4)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:real;
begin
readln(x);
y:=(2-sqr(3-x))/(sqr(x-3)+4);
writeln(y);
end.
Объяснение: