В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vagiz9779
vagiz9779
04.08.2020 15:07 •  Информатика

Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и пробелом). А выводит каждый товар в отдельной строке. Программа на python

Ответ:
смпанк2004
смпанк2004
25.01.2021 18:06

a=input()

b = a.split(",")

c=b = ' '.join(b)

c = b.split(" ")

for i in range(len(c)):

   print(c[i])

Объяснение:


Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?