В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hdvzuebgd
hdvzuebgd
09.05.2020 03:04 •  Информатика

Составьте программу на паскале по алгоритму ​


Составьте программу на паскале по алгоритму ​

Ответ:
ZickAndRick
ZickAndRick
24.01.2021 11:45

program dlb;

var

i,n : integer;

a,y : real;

begin

 readln(a,n);

 y:= 1;

 for i := 1 to n do

   y := y * a;

writeln(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?