В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lizkelizaveta0
lizkelizaveta0
08.06.2022 08:19 •  Информатика

Составить программу с которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран

Ответ:
маринька
маринька
14.06.2020 03:00

program pryamoug;
var a,b,s,p:real;
begin
write('введите ширину прямоугольника');
read(a);
write('введите длину прямоугольника');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('s=',s,' ','p=',p);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?