В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Polina73837739
Polina73837739
05.10.2020 03:23 •  Информатика

3. составить программу вычисления суммы факториалов всех четных чисел от т до п.

Ответ:
ALEXCOOL613
ALEXCOOL613
01.10.2020 00:54

Var a, n, k, t, s:integer;

Bedin

Readln(n)

S:=0;

For i:=1 to n do

If i mod 2 =0 then

Begin

For t:=1 to i do

K:=k*t;

S:=s+k;

End;

Writeln(s);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?