В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yanaqwe
yanaqwe
24.05.2020 05:47 •  Информатика

Составить программу которая умножает введенное число на 5 если оно меньше 100 или умножают на 4 если введенное число не меньше 10 и выводит результат на экран. Написать программу, которая определяет, сколько человек из N кандидатов (количество кандидатов пользователь задаёт в начале программы) подходит для занятий в секцию баскотбола по росту (если рост выше 180 см, то подходит). Для решения использовать цикл с заданным числом повторение.

Ответ:
roman286
roman286
21.01.2021 23:29

Такс, код №1 готов, вот он(в виде функции):

def test(chislo):

   if chislo < 100:

     chislo *= 5

   elif chislo > 10:

     chislo *= 4

   print(chislo)

Код для второго тоже скину

Скрины кодов и их работу прикреплю к ответу


Составить программу которая умножает введенное число на 5 если оно меньше 100 или умножают на 4 если
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?