В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zellen04
zellen04
21.09.2020 06:07 •  Информатика

с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему.
Сябки заранее =)


с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)

Ответ:

program okr;

var

n,i :integer;

s,l,r,c : real;

begin

s:= 0;

write('Введите количество окружностей:');

readln(n);

for i := 1 to n do

begin

write('Введите радиус окружности №',i);

readln(r);

c:= pi * 2 * r;

s:= s + c;

writeln('Длина этой окружности:',c:0:2);

end;

writeln('Итоговая длина всех окружностей:',s:0:2);

end.


с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?