В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Насонка
Насонка
23.04.2020 12:17 •  Информатика

составьте программу которая среди n введённых пользователем чисел определяет, у скольких из них в разряде десятков стоит 5? N вводится с клавиатуры в начале программы.

Ответ:
Gladiolus94
Gladiolus94
20.01.2021 22:26

Вот

a = int(input())

lis = [i for i in input().split()]

count = 0

for i in lis:

   if int(i) > 9 and i[1] == '5':

       count+=1

print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?