В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nastya20174
nastya20174
30.01.2021 10:08 •  Информатика

Составьте программу, в которой каждому элементу массива, стоящему на четном месте, присваивается его номер, а элементу на нечетном месте - его номер с противоположным знаком.

Ответ:
Нукку95
Нукку95
20.01.2021 21:26

program mas;

var i: integer;

mass: array[1..50] of integer;

begin

for i:=1 to 50 do

begin

if i mod 2 = 0 then

mass[i]:= i

else

mass[i]:= i * (-1)

end;

writeln(mass)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?