В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ноген1
ноген1
09.07.2020 01:54 •  Информатика

Написать программу вычисления сумм в паскаль n слагаемых вида (i+1) в квадрате, где i=1,

Ответ:
xachik1998
xachik1998
13.06.2020 19:05

var i,n,sum:integer;

begin

   sum:=0;

   readln(n);

   for i:=1 to n do

      inc(sum, i*i);

   writeln(n)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?