В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
PomogiSPb
PomogiSPb
25.11.2022 14:15 •  Информатика

Напишите программу, которая по данному натуральному n печатает его цифры в обратном порядке (например, reverse(179)==971).

Ответ:
VladimirVelocity
VladimirVelocity
20.01.2021 13:43

uses crt;

var n,nn: integer;

begin

write('n='); readln(n);

while n>=1 do

     begin

     write(n mod 10);

     n:=n div 10;

     end;

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?