Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
65893
28.07.2022 00:00 •
Информатика
Машина Тьюринга решить задачу 2. Составьте программу для машины Тьюринга, которая заменяет в двоичном числе все 0 на 1 и все 1 на 0 (из числа 10101100 получается 01010011). Каретка находится слева от числа
Ответ:
JoiLok
19.01.2021 14:39
q1 – 0>q1, 1>q1, _<q2
q2 – 1<q2, 0<q2, _.q0
0,0
(0 оценок)
Популярные вопросы: Информатика
kitsrarr
06.10.2021 01:35
Перепишите программу на языке паскаль, исправив ошибки: program primer var a,b: integer; begin; realln(a,b); s=a+b; m: =a*b; d: =a: b; writeln(s); writeln(m); writeln(d)...
popoposa
08.04.2022 15:35
Написать программы к следующим : а) вводятся три числа. вывести на экран сумму з трех чисел б)человек делает в магазине покупки. определите сколько денег у него останется...
petyasmolin
17.06.2022 04:04
Составте ребус для одного из следущих слов: информация, кодирование, хранение, передача, обработка....
tanecka2
17.06.2022 04:04
Две сестры у каждой по две косе. всего кос получилось 3...
Animeshon
17.06.2022 04:04
1. скорость звездолета 100 км/час. звездолет летит до некоторой звезды, свет от которой до земли идет 14 минут. определить, сколько времени потребуется звездолету,...
galeevaazaliyaqwert
17.06.2022 04:04
Составить программу (полный текст программы) вычисления стоимости покупки с учетом скидки. скидка в 3% предоставляется, если сумма покупки больше 500 руб, в 5% -...
follizy
02.05.2020 17:59
Напишите программу которая находит среднее арифметическое всех чисел записанных в файле в столбик с++...
mimidoghoz
19.12.2021 02:12
Решить : даны три числа. найти наибольшее (написать программу)...
АлексейЦифры
19.12.2021 02:12
Информатика 15 ! в течение недели фиксируйте в таблице то, как вы распоряжаетесь своим свободным временем: сколько времени посвящаете чтению книг, сколько просмотру...
ekaterintys
16.01.2023 08:19
Описати свою кімнату на німецькій ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
q1 – 0>q1, 1>q1, _<q2
q2 – 1<q2, 0<q2, _.q0