В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
karakatitsa1
karakatitsa1
03.06.2021 07:13 •  Информатика

Pascal или C/C++ решение. 1. Вычислите значение суммы 2,2+2,4+2,6+...+12,4

2. Напишите программу защитой от введения недопустимых данных, спросите номер вашей группы (252), и напечатайте информацию о количестве студентов в группе (31)

Ответ:
ник5032
ник5032
19.12.2020 23:20

Как понял 2 так и написал :D

1.

#include <iostream>

using namespace std;

double i, sum;

int main()

{

   for(i = 2.2; i <= 12.4; i+=0.2)

       sum += i;

   cout << sum << endl;

   return 0;

}

2.

#include <iostream>

using namespace std;

double i, n;

int main()

{

   while(cin >> n)

       if(n == 252)

       {

       cout << "B auditori 252, 31 student" << endl;

       break;

       }

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?