В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yhaaa1212
yhaaa1212
13.01.2020 05:34 •  Информатика

Написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение ",fe-классник ". например,если k=1,",первоклассник"; при k=4: ",четвероклассник".

Ответ:
NikaName007
NikaName007
01.10.2020 00:37

program z1;

var k:integer;

begin

writeln('введите класс ');readln(k);

if k=1 then ('Привет,первоклассник');

 if k=2 then ('Привет,второклассник'); 

 if k=3 then ('Привет,третеклассник'); 

 if k=4 then ('Привет,четвероклассник'); 

 if k=5 then ('Привет,пятиклассник'); 

 if k=6 then ('Привет,шестиклассник'); 

 if k=7 then ('Привет,семиклассник'); 

 if k=8 then ('Привет,восьмиклассник'); 

 if k=9 then ('Привет,девятиклассник');

 if k=10 then ('Привет,десятиклассник'); 

 if k=11 then ('Привет,одинадцатиклассник'); 

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?