В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
doinak88
doinak88
08.10.2020 22:33 •  Информатика

Составить программу которая считывает из файла dat.txt данные и заполняет целочисленный массив m[1..4,1..6].

Ответ:
лобарант
лобарант
13.06.2020 15:04

какой язык то на тебе паскаль...

var

in,out: text;
i.j: integer;
mas:array [0..4,1..6] of integer;
begin
assign(in1,'in.txt');

reset(in1);
assign(out1,'out.txt');

rewrite(out1);

for i:=1 to 4 do

begin

for j:=1 to 6 do

read(mas[i,j]);

readln;

end;

close(in);

close(out);

end.

капец здесь отступы нельзя делать... фиг поймешь...

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?