В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Igorevna29
Igorevna29
02.05.2020 18:57 •  Информатика

нужно заранее! Составить программу для нахождения суммы кубов чисел последовательности a1, …, an.​

Ответ:
turkeev90
turkeev90
17.01.2021 20:36

s = 0

a = int(input("Введите a1: "))

an = int(input("Введите an: "))

for i in range(a,an+1):

   s += i ** 3

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?