В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
drshev
drshev
11.11.2021 15:21 •  Информатика

Нужно составить программу на C# Сколько времени в минутах затратит студент на дорогу из школы, если известна длина расстояния S в километрах и средняя скорость движения школьника V км/час?

Ответ:
kristina1718
kristina1718
12.02.2021 20:31

using System;

Class Program

{

static main void()

{

Console.WriteLine("Enter length and speed:");

Console.Write("S = ");

double s = double.Parse(Console.ReadLine);

Console.Write("V = ");

double v = double.Parse(Console.ReadLine);

double t = s / v;

Console.Write("t = {0}\n", t);

Console.ReadLine();

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?