В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katyamm11
katyamm11
02.07.2022 10:53 •  Информатика

1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит результат. 2)Напишите программу (на Pascal или C++),которая выводит на экран 5 чисел,которые ввел пользователь и возводит их в квадрат.

Ответ:
cfif20042
cfif20042
15.01.2021 12:27
PascalABC.NET 3.7+

Задание 1:

### Pr(RI+RI)

Задание 2:

### RAI(5).Sel(x → x**2).Pr
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
0,0(0 оценок)
Ответ:
razumovnikita51
razumovnikita51
15.01.2021 12:27

var a,b:integer;

begin

read(a,b);

writeln(a+b);

end.

var a,i:integer;

begin

 for i:=1 to 5 do begin

   read(a);

   a:=a*a;

   write(a,' ');

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?