В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vladajoyful
vladajoyful
14.07.2021 12:29 •  Информатика

Информатика Напишите программу в С++
Одни часы показывают H1 часов, М1 минут и S1 секунд.
Другие часы показывают H2 часов, М2 минут и S2 секунд. Напишите программу, которая определяет, на сколько часов, минут и секунд отличаются показания часов. ​

Ответ:
elisbuh
elisbuh
11.01.2021 19:52

Объяснение:

uses system;

var time:DateTime;

s,h,m,k:real;

begin;

readln(h);

readln(m);

readln(s);

time:=time.AddSeconds(s);

time:=time.AddMinutes(m);

time:=time.AddHours(h);

readln(k);

time:=time.AddSeconds(k);

writeln(time.Hour,':',time.Minute,':',time.Second);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?