В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
seva13243
seva13243
12.12.2020 12:06 •  Информатика

Решать с применением цикла с предусловием: Написать программу паскаль табулирования функции на заданном промежутке с шагом 0.2


Решать с применением цикла с предусловием: Написать программу паскаль табулирования функции на задан

Ответ:
YouTuber228
YouTuber228
11.01.2021 13:25

program z1;

var x:real;

begin

x:=0.1;

while x<=2.1 do

begin

writeln ('x = ',x,'       y = ',sqr(x)+sin(5*x):6:3);

x:=x+0.2

end

end.

Объяснение:

Начальное значение x

Цикл с предусловием:

1) Вывод на экран текущего значения x и вычисленного y

2) Изменение x на шаг

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?