В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Feshiondiva
Feshiondiva
10.12.2020 15:30 •  Информатика

Напишите программу в паскаль: x^2-3x+9, если х< =3; f(x)= 1/(х^3+6), если x> 3.

Ответ:
юрий113
юрий113
13.06.2020 05:50

var x, y:integer;

begin

readln(x);

if (x<3) or (x=3) then y:=sqr(x)-3*x+9
      else
y:=1/(sqr(x)*x+6);

writeln('Функция от Х = 'x);

readln

end. 

Лайк

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?