В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AnnyKat
AnnyKat
23.05.2022 03:43 •  Информатика

Написать программу,спрашивающую сколько детей у сороконожки и сообщающую,сколько пар сапог ей нужно

Ответ:
vkjfnjkvd
vkjfnjkvd
12.12.2020 06:40

"Сороконожка" - это не научное название, больше простонародное. Есть надкласс многоножек, который объединяет в себе четыре класса членистоногих (всего около 15 тысяч видов, если мне память не изменяет, причем постоянно находят и описывают новых). Количество ног варьируется от 750 до 10 и менее в зависимости от вида.

короче 40 ножек и 20 пар сапог

0,0(0 оценок)
Ответ:
Danil200500
Danil200500
12.12.2020 06:40

Код написан на языке С++

Внутри "" можешь писать нужные фразы, если эти некорректны.

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   cout << "Сколько детей у сороконожки?" << endl;

   int n;

   cin >> n;

   cout << "Нужно " <<(20 * n) << " пар сопог" << endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?